Back to overview
Downtime
We're experiencing some issues on Polygon
Aug 09 at 04:00pm PDT
Affected services
CheckoutWithCard SDK - Polygon
Resolved
Aug 09 at 04:45pm PDT
Finished moving over RPCs
Affected services
CheckoutWithCard SDK - Polygon
Updated
Aug 09 at 04:34pm PDT
Fix ETA: 20 min.
Moving over RPCs.
We will attempt to retry/fulfill all transactions that have been stuck during this incident
Affected services
CheckoutWithCard SDK - Polygon
Created
Aug 09 at 04:00pm PDT
Polygon RPC is not resolving correctly
Affected services
CheckoutWithCard SDK - Polygon