Checkouts and Minting Toolkit are temporarily unavailable
Resolved
Jul 16 at 01:32pm PDT
Maintenance completed.
Affected services
CheckoutWithCard SDK - Ethereum
CheckoutWithCard SDK - Sepolia
CheckoutWithCard SDK - Polygon
CheckoutWithCard SDK - Mumbai
CheckoutWithCard SDK - Optimism
CheckoutWithCard SDK - OptimismGoerli
CheckoutWithETH SDK
Created
Jul 16 at 01:00pm PDT
Checkouts and Minting Toolkit are currently unavailable until 1:30 PM PT to improve critical infrastructure. Checkouts will show an "Under Maintenance" message to buyers.
Follow this status page for updates. Thank you!
Affected services
CheckoutWithCard SDK - Ethereum
CheckoutWithCard SDK - Sepolia
CheckoutWithCard SDK - Polygon
CheckoutWithCard SDK - Mumbai
CheckoutWithCard SDK - Optimism
CheckoutWithCard SDK - OptimismGoerli
CheckoutWithETH SDK