Back to overview
Degraded

Polygon

Jun 02 at 10:50am PDT

Resolved
Jun 02 at 12:31pm PDT

Node issues appear to be stable. Transactions on Polygon are completing within 10 seconds again.

Thanks for your patience.

Created
Jun 02 at 10:50am PDT

Polygon transactions are currently delayed due to network + node issues.
We're monitoring the situation and will keep this page updated.

See: https://status.alchemy.com/