Back to overview
Degraded

Delays in Polygon transactions

May 12 at 01:12pm PDT
Affected services
Checkout Page

Resolved
May 12 at 06:49pm PDT

We're still seeing some transactions delayed for up to 10 minutes. We're actively monitoring and adding better tooling to increase gas for stuck transactions.

Created
May 12 at 01:12pm PDT

We're actively investigating delays for Polygon transactions.
Some purchases are delayed by up to 90 minutes.

We're pushing a few temporary fixes to use more aggressive gas prices.