Back to overview
Degraded
Conversion rate API is down
Mar 04 at 09:53am PST
Affected services
CheckoutWithCard SDK
CheckoutWithETH SDK
Get Checkout v1
Resolved
Mar 04 at 10:08am PST
The issue has been resolved. Thanks for your patience!
Affected services
CheckoutWithCard SDK
CheckoutWithETH SDK
Get Checkout v1
Created
Mar 04 at 09:53am PST
The conversion rate API from Coinbase we were using is experiencing downtime, preventing conversion rates that aren't cached to not be retrieved. We're in the process of upgrading to their latest conversion rate API.
Affected services
CheckoutWithCard SDK
CheckoutWithETH SDK
Get Checkout v1