Back to overview
Degraded
Some contract types are temporarily disabled.
Sep 26 at 05:00pm PDT
Affected services
Paper Landing Page
Checkout Page
CheckoutWithCard SDK
CheckoutWithETH SDK
Get Checkout v1
Get Transaction Status v1
Resolved
Sep 26 at 10:00pm PDT
We've slowly enabled checkouts over the last 48 hours. Thanks for your patience!
Affected services
Checkout Page
Paper Landing Page
CheckoutWithCard SDK
CheckoutWithETH SDK
Get Checkout v1
Get Transaction Status v1
Created
Sep 26 at 05:00pm PDT
We're looking to bring them back up by EOD Wednesday (PDT hours). Thanks for your patience!
Affected services
CheckoutWithCard SDK
CheckoutWithETH SDK